Random black screen without cursor

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

geoff202

Thread Starter
Joined
Dec 18, 2007
Messages
54
My clean installed Win 10 desktop has been running flawlessly for 2 years but has now developed a random black screen without cursor issue. Once it black screens I cannot wake it up by any of the usual means & have to kill it (press & hold start button), then restart.
I've disabled quick boot, updated graphics driver, run SFC scan & DISM tool, all to no avail, although SFC/DISM were not run in safe mode - don't know if that would make any difference? Scanned with AVG (free) & cleaned up (as I do fairly regularly) with CrapCleaner. This pc does no hard work at all - no games, no graphics except the odd session with Lightroom & it's never crashed while in LR anyway.
There are no other issues with this pc at all although I have just noticed that the system speaker driver has disappeared for reasons unknown.
Specs are:
Win 10 Pro x64 v.1709 clean installed
3.2 GHz chip w 16G RAM
On board graphics AMD Radeon HD 5450

Ran Speccy for you, here's the link: http://speccy.piriform.com/results/mpiiwyp4ymqWh2nRCnBEnZh
Let me know if you want me to run Process Explorer & Event Viewer Tool by Vino Rosso.

Thanks in advance.
 
Joined
Jul 20, 2017
Messages
615
How old is the screen you are using with your computer? What is the make and model?
 

geoff202

Thread Starter
Joined
Dec 18, 2007
Messages
54
Installed Cat Soft Suite & it told me that all the AMD drivers I have are installed & up to date.

upload_2018-4-3_16-3-11.png


I went ahead & re-installed all except Audio & Gaming Evolved App. Install log shows Successful install, no errors. I will restart & monitor for further developments & let you know if issue is resolved. Cheers
 

geoff202

Thread Starter
Joined
Dec 18, 2007
Messages
54
Ok so still got the same issue, have booted into safe mode, will give that some time & report back.
 

geoff202

Thread Starter
Joined
Dec 18, 2007
Messages
54
No issues in safe mode for the last 18 hrs or so. Got the correct driver & will install now & monitor. Will let you know.
 

dmccoy

Darrin
Joined
Oct 7, 2017
Messages
4,489
Okay, then I would test again in normal mode. If the problem continues. Perform a clean boot as follows and test.
  1. Open msconfig.
  2. On the General tab, select "Selective startup," then uncheck "Load startup items."
  3. On the Services tab, tick "Hide all Microsoft services," then click "Disable all."
  4. Click OK, then restart.
  5. Check if the problem continues or not
 

geoff202

Thread Starter
Joined
Dec 18, 2007
Messages
54
Tested in normal mode - problem persisted, so had to force shut down etc. Will perform clean boot as above, test & let you know.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top