Random (but often) lock ups - HP Media Center m1170n

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hayt3r

Thread Starter
Joined
Jan 8, 2006
Messages
3
Hi, this is my first post around here so be nice please :D

I have an HP Media Center PC m1170n (Windows XP Home) that would have random freezes throughout daily usage. Not sure if that helps much, so I'll try to explain some of the "symptoms" I've observed.

The whole system would hang, causing the mouse to stop. Moreover, if music is playing, there'll be an audible sound that comes from the speakers, which is loud and even sounding (not pleasant either). I suppose it's playing the last sound it was playing prior to the hangup. Hmm...I guess I'll elaborate on that a bit more. Suppose the music goes doo dee da do ga, then the droning would be gaaaaaaaaaaaa, assuming the last sound was ga. Lastly, something I've noticed while playing games such as Guild Wars, the video is fine - meaning I can see the fabrics flapping but the characters would all seize to move. Same goes for web browser, where the banner would continue to play. The hangup would usually last for ~10 seconds before everything becomes functional again. In the case of games, the video will be out of sync (and occuring at a faster rate) with the sound until we arrive at the frame all the players are on.

This has been going on for a few months now and is quite annoying as 10 seconds is exceptionally long when gaming. I've tried destructive reformating provided by the HP cds, eliminated useless software that came with the system, ran TuneXP and CrapCleaner, and of course scandisk and defrag. Nothing seems to work.
 
Joined
Jul 7, 1999
Messages
389
The first thing I would do is to update your video and sound drivers to the latest versions available. Couldn't hurt to check for windows updates as well. The repeating sound is typical for a hanging sound card driver or an address conflict with another device. See if HP has any updates or troubleshooting documents for that model, it may be a known problem
 

hayt3r

Thread Starter
Joined
Jan 8, 2006
Messages
3
Yep the graphic card, ATI Radeon x300, and on board audio, from Realtek, drivers both up to date. Tech support, on the other hand, dismissed me and said to follow the instructions here . Tried them but no help.
 

hayt3r

Thread Starter
Joined
Jan 8, 2006
Messages
3
Normal memory usage upon startup is ~150mb of 512mb. I don't think I often exceed 450mb.
 
Joined
Jan 5, 2006
Messages
6
KingCody said:
it sounds like your system may be running out of memory
I like my Pavilion Media Center a1120n. However when I use the photo editing software that came on the PC, the photo editing application will lock up frequently and I have to restart it.

My plan is to add more memory. My system came with a total of 512 MB DDR2 RAM.

I'm going to at least, double that.

Dave.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top