Random Computer Lock up / Restart

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tkrued

Thread Starter
Joined
Nov 19, 2017
Messages
2
Hi, I recently bought a ryzen 7 1700 and installed it on a new ASUS ROG Strix B350-f motherboard, I updated my Bios to the latest, I have the latest windows updates, drivers are up to date. But I get random system lockup, even at idle. The idle temps are 36-38 degrees Celsius. I have reset the system bios multiple times to default setting and it still happens. When I run a stress test on aida64 I get max temps of 62C, it seems to work fine, no errors but it just keeps randomly locking up the system. Screen looses signal, and the computer cannot be turned off even if you long press the power button, I have to pull the plug from the power supply. I have replaced the motherboard, as I thought it was the issue but still. Even on the stock cooler it was doing the same so I bought a liquid cooling system. My system specs are as follows: Ryzen 7 1700 Asus ROG Strix B350-f Ballistix Sport LT 8GBx2 DDR4 2666 EVGA GTX1060 6GB SSC PSU:gigabyte b700h 700w AIO Cooling: ID-Cooling Frostflow+ 240 Chasis: Gigabyte Horus AX All components bought brand new. please help me, I have tried everything, resitting the cooler and all. Thank you, Kind Regards
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
44,508
First and foremost; is that ram on the qvl list at asus? I am leaving for a while then have to do some installs SO I will not be able to check the qvl list for a few hrs. Ryzen is picky in regard to ram so it is best to use ram that has been found to work.
 

tkrued

Thread Starter
Joined
Nov 19, 2017
Messages
2
First and foremost; is that ram on the qvl list at asus? I am leaving for a while then have to do some installs SO I will not be able to check the qvl list for a few hrs. Ryzen is picky in regard to ram so it is best to use ram that has been found to work.
NOT too sure about the QVL list, for my specific variant of RAM, though on the Crucial website, I checked for compatibility with my board and it passed. I also have my suspicions it could be RAM but I need to be sure, it's been a tough build on the cash side.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top