Random packet loss and ping spikes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NegusKing

Thread Starter
Joined
Nov 25, 2016
Messages
1
For about a month now i've been experiencing problems with lag and packet loss mostly while gaming. My PC is wired directly to the modem and its cable internet using a Hitron modem. My OS is Windows 10 I run tests using speedtest.net and pingtest.net as well as using the ping and tracert tests on cmd and all of them other than speed test will have random spikes of ping and the pingtest.net shows packet loss while the cmd shows maybe one packet loss but 0% packet loss. Tracert tests have first 9 hops showing stuff then followed jumps 10-17 the connection timed out with one more getting through on the 18th hop. I'm experiencing in the online games (LOL, warframe, Blade and soul) same type of pattern where there will be completely random ping spikes and my game will either freeze or i can't move or cast anything or will just straight up dc sometimes.

This has been happening for the last month now. Earlier on with the problem my internet was not acting right and this just came from out of nowhere I wasn't getting ping or download speed that we were paying for so I called the ISP. They sent someone out saying the modem wasn't on the account. Well they put it on net worked for half a day then went to **** for another day and a half barely getting 1 mgb of down. So they send someone out again a week later. Next guy checks the wires outside and the connection inside says he finds nothing wrong other than a lot of noise on one wire so he put a silencer on it but other than that he found nothing. They send someone again two days later only to have someone say again that nothing is wrong other than the noise. So they send someone else to replace the wire and they did so and the noise is gone. The internet problem still persists however. I've been looking up guides and solutions and nothing has worked.
I've reset the modem, power cycled multiple times both unplugging and disconnecting the cable connection. I've changed to a public DNS flushed the old one. I've changed modems, changed the ethernet cord going from the modem to the computer, and changed the slot around. I honestly am at wits end. I can't game properly at all. Though everything else works fine (internet surfing is fine and fast getting, according to speedtest, 27 ping 57 down , 10 up) but when attempting to play any online game I get ping spikes, packet loss at random times bringing my performance down I die in game to costing the team the game or dc during a dungeon or mission and its become very frustrating that this problem came from no where and now won't go away after 1 month and 4 visits from my ISP. Please if anyone can help me please help..
 

Attachments

Oddba11

Jim
Joined
May 12, 2011
Messages
8,032
Sounds like an ISP issue and/or traffic issue. Nothing on your PC is going to cause ping or tracert issues. You will see ping spikes and packet loss on most any connection depending on the destination (and time of day). So that isn't necessarily an indication that there is actually an issue.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top