Random reboot in Vista 64

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Taffman

Thread Starter
Joined
Sep 22, 2007
Messages
24
Hi
I had a strange problem occur this morning, and I was wondering if anyone can shed some light on it.
I run a dual boot system with Vista64 and Xp home, they are installed on separate drives, Vista being the OS I use most of the time. I booted into Vista and started doing some eBay listings and suddenly the system tried to reboot, listing a possible hardware error. I then tried to boot into XP and the same problem occurred. I managed to boot into safe mode (Vista), and tried a system restore, and again the system closed down, but did not reboot. I switched off the power, and left everything for a couple of minutes, then rebooted into Vista ok. The point that is concerning me is that this random problem affected both OS’s, I realise that System Restore has possibly done its job, but has anyone any idea what the problem may have been. All temps. Etc. are fine. I know it could be a thousand different things, but hopefully someone has had a similar situation occur and can shed some light for me.
Thanks in advance

NB I have since booted into XP as well with no problems.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top