Random shutdown.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zer0gh0st

Thread Starter
Joined
Jan 2, 2006
Messages
1
Ok. I have been having this problem for a while now. My computer will randomly shutdown and when I boot it up it says new cpu installed hit f2 for default settings f1 for setup. I think that is a bios problem. It was running well, except for the shutdowns which only occured when i was playing a game like wc3 or some such. now they randomly occur. I have replaced my power supply as well, matter of fact i replaced the whole case and power supply just in case it was the power button etc. I have updated everything minus the bios since i don't wanna mess anything up never done that before.., checked for viruss using all the software I can think of and then some. I defragged my drive, deleted alot of **** i didn't need and now it is running slower, now mind you i load fine in games but soon as i start playing it all just slows down, damn near freezes just enought to put you over the edge and make you wanna dump gas on it...anyway. here is what i have and any information/help would be much appreciated. Also is a radeon 9800 pro better than the gpu I have?

--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard:
CPU Type Intel Pentium 4, 1400 MHz (14 x 100)
Motherboard Name Asus P4P800 (5 PCI, 1 AGP, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN)
Motherboard Chipset Intel Springdale i865PE
System Memory 1024 MB (PC3200 DDR SDRAM)
BIOS Type Asus AMI (04/22/03)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter RADEON X700 Series Secondary (256 MB)
Video Adapter RADEON X700 Series (256 MB)
3D Accelerator ATI Radeon X700 Pro (RV410)
Monitor Plug and Play Monitor [NoDB] (131931903173)

Multimedia:
Audio Adapter Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Storage:
IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
Floppy Drive Floppy disk drive
Disk Drive WDC WD2000JB-32EVA0 (186 GB, IDE)
Optical Drive JLMS XJ-HD166S (16x/48x DVD-ROM)
Optical Drive MSI CD-RW CR52 (52x/32x/52x CD-RW)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 131061 MB (83757 MB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse Microsoft PS/2 Mouse

Network:
Network Adapter Linksys Wireless-G PCI Adapter

Peripherals:
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB2 Controller Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top