1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Rare On and Off Wireless: No clue to what's wrong with my computer!

Discussion in 'Networking' started by MariaCatherine, Aug 10, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. MariaCatherine

    MariaCatherine Thread Starter

    Joined:
    Aug 10, 2012
    Messages:
    20
    For a while now when I try to connect to my wireless router (Netgear WNR1000) It says "Identifying..." for a while, but then it will disconnect . My wireless only works sometimes if I reset the router every once and a while. Even then it will connect properly with my computer for two days tops. The wireless works on the other computers in the house, just not mine. I've checked all of the wireless settings to make sure they match correctly to the network and I have no idea what to do to fix this problem (or even what the real problem is).

    I've looked up a lot of ways to fix it and they haven't worked, so I really hope you guys can help :)


    Also, If it helps I have a Lenovo T410 with Windows 7 Professional with a 32-bit Operating System

    Thanks
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,934
    All the other devices connected to the wireless work perfectly ALL the time - corrrect

    would you post the following tests when the internet is working OK, and then repeat ALL the tests when the internet disconnects.
    Make sure you also indicate on the reply which tests are for what condition.


    What firewall / security suite or anti-virus do you currently have on the PC - or you have ever had on the PC in the past - any trial ware - like Norton, Mcafee , AVG etc

    ------------------------------------------------------------------------
    ipconfig /all
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

    We would like to see the results from an ipconfig /all - post back the results in a reply here.

    Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box
    (A new dialogue box - black with white font, will appear on screen ):

    In the command prompt window that opens, type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    ipconfig /all > network.txt & network.txt

    It will export the results into notepad and then automatically open the notepad and display on your screen.

    Now all you need to do is copy and paste those results into a reply here
    to do that:
    From the notepad menu - choose Edit - Select all
    all the text will now be highlighted
    Next
    From the notepad menu - choose Edit - Copy

    Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
    The results from the notepad should now appear in the forum reply.
    ------------------------------------------------------------------------

    ------------------------------------------------------------------------
    Ping Tests
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

    Start> Run {search bar in Vista/W7}> type CMD to open a command prompt box
    (A new dialogue box - black with white font, will appear on screen ):

    Type the following command
    Ping {then a space and then add the number that is shown against the item labeled "default gateway" shown in the results from the ipconfig /all}
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Type the following command
    Ping google.com
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Type the following command
    Ping 209.183.226.152
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    ------------------------------------------------------------------------

    ------------------------------------------------------------------------
    Run Xirrus Wi-Fi Inspector
    Download and install

    If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and install the program.
    You will now need to take a screen shot and copy that back to the working PC and attach the screen shot in a reply on the forum here.

    http://www.xirrus.com/Products/Wi-Fi-Inspector.aspx
    Direct link to the program is here http://info.xirrus.com/Wi-FiInspectorConfirmation.html

    {If the above link does not work heres another link http://www.pcworld.com/downloads/file_download/fid,77196-order,4/download.html}

    Then run and install the program - on a wireless enabled PC/Laptop
    if you get an error - You need will need to haveNET Framework installed for the WiFi Inspector to function.

    Run the program

    A user guide is available here http://www.xirrus.com/cdn/pdf/Xirrus-Wi-Fi-inspectorguide-1-2-1-RevB-6.aspx

    post a screen shot of the program running.
    if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information.

    post which SSID name is yours, its located in the list, under network "Adapter Name" (1st column)

    To post a screen shot of the active window.
    1) hold the Alt key and press the PrtScn key. Open the Windows PAINT application (Start> All Programs> Accessories> Paint) and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
    OR
    2) if you are using Vista/Windows 7 you can use the "snipping tool" which is found in Start> All programs> Accessories> Snipping Tool

    To upload the screen shot to the forum, open the full reply window ("Go Advanced" button) and use the Manage Attachments button to upload it here.
    Full details are available here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot

    Note:
    For a reliable (or robust as the Xirrus user guide says) wireless connection you need a signal of about -70 dBm or better. "A desirable signal level for a robust Wi-Fi connection will be green".
    note: the signal level is a negative number, so for example -88 is worst and -40 is better

    If you are using the Mac OS then use http://www.istumbler.net/ or
    if you want to optimise base station position and signal strength / dead spots use
    http://www.chimoosoft.com/products/apgrapher/ which has a graph function to monitor signal
    ------------------------------------------------------------------------
     
  3. MariaCatherine

    MariaCatherine Thread Starter

    Joined:
    Aug 10, 2012
    Messages:
    20
    In terms of anti-virus software all i know is that I use Windows Defender to scan my computer every once and a while

    My Internet happens to be working at the moments so..
    Here are the results of all the tests when my wireless is working:


    Host Name . . . . . . . . . . . . : 17TUCKERMA
    Primary Dns Suffix . . . . . . . : dcds.edu
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : dcds.edu
    System Quarantine State . . . . . : Not Restricted


    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 78-DD-08-A5-F0-BF
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
    Physical Address. . . . . . . . . : 00-27-10-54-D7-AC
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::3daf:d3d0:5b3e:e2dc%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, August 10, 2012 7:29:31 PM
    Lease Expires . . . . . . . . . . : Saturday, August 11, 2012 8:36:24 AM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 301999888
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-AF-3A-C3-F0-DE-F1-08-07-A2
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connection
    Physical Address. . . . . . . . . : F0-DE-F1-08-07-A2
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{7EB1713D-6838-4A1C-A373-83CF48524A19}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{B789873C-FABE-409C-A7EE-8FEB67083730}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{E3A9D5DC-2E02-4667-AB57-92F7EBC16B4D}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:2cea:383b:3f57:fefc(Preferred)
    Link-local IPv6 Address . . . . . : fe80::2cea:383b:3f57:fefc%15(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Ping Tests

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\MTucker>Ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=64

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 2ms, Average = 1ms

    Ping google.com:

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\MTucker>Ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=64

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 2ms, Average = 1ms

    Ping 209.183.226.152:

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\MTucker>Ping 209.183.226.152

    Pinging 209.183.226.152 with 32 bytes of data:
    Reply from 209.183.226.152: bytes=32 time=258ms TTL=49
    Reply from 209.183.226.152: bytes=32 time=597ms TTL=49
    Reply from 209.183.226.152: bytes=32 time=37ms TTL=49
    Reply from 209.183.226.152: bytes=32 time=196ms TTL=49

    Ping statistics for 209.183.226.152:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 37ms, Maximum = 597ms, Average = 272ms

    I'll upload the results for when it isn't working soon.
     

    Attached Files:

  4. Phyxiis

    Phyxiis

    Joined:
    Oct 13, 2009
    Messages:
    55
    Are you part of a domain?

    Is there any other computer on your network with the same IP address (192.168.1.3 in this case)?
     
  5. MariaCatherine

    MariaCatherine Thread Starter

    Joined:
    Aug 10, 2012
    Messages:
    20
    I'm part of a domain, but none of the other computers on the wireless network have the same domain name or IP address.
     
  6. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,934
    would you explain further - is this a company PC
     
  7. MariaCatherine

    MariaCatherine Thread Starter

    Joined:
    Aug 10, 2012
    Messages:
    20
    My computer is from my school so the domain name is different from the others in the network
     
  8. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,934
    this is a PC you have purchased from the school and use for school work - yes

    i would expect the domain name to be the same for the school or at least for a section of the school

    you do mean domain and not user name ?

    these disconnects where do they occur - just at the school or on any network ?

    I dont know how the schools work in US - in UK they belong to the student who then use them at home
     
  9. MariaCatherine

    MariaCatherine Thread Starter

    Joined:
    Aug 10, 2012
    Messages:
    20
    Yes I mean domain, and for some reason the wireless works perfectly at the school, but not at my house...

    I use it at home most of the time though so it's still an inconvenience.
     
  10. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,934
    post #3 shows it connected and working OK
    so its working at home - but just disconnects
     
  11. MariaCatherine

    MariaCatherine Thread Starter

    Joined:
    Aug 10, 2012
    Messages:
    20
    Oh..yeah sorry about that...misspoke. It just rarely works correctly at home without having to reset the router
     
  12. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,556
    Make sure you have the latest wireless driver from Lenova's web site.

    Why are you using WEP? Try without encryption. If that works OK then try WPA-PSK. If you have something that doesn't support WPA-PSK (it may only need a driver update) it's probably about time to replace it anyhow.
     
  13. MariaCatherine

    MariaCatherine Thread Starter

    Joined:
    Aug 10, 2012
    Messages:
    20
    My Internet just stopped working correctly so here are the results of the tests again.


    Windows IP Configuration

    Host Name . . . . . . . . . . . . : 17TUCKERMA
    Primary Dns Suffix . . . . . . . : dcds.edu
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : dcds.edu
    System Quarantine State . . . . . : Not Restricted


    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 78-DD-08-A5-F0-BF
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
    Physical Address. . . . . . . . . : 00-27-10-54-D7-AC
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connection
    Physical Address. . . . . . . . . : F0-DE-F1-08-07-A2
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{7EB1713D-6838-4A1C-A373-83CF48524A19}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{B789873C-FABE-409C-A7EE-8FEB67083730}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{E3A9D5DC-2E02-4667-AB57-92F7EBC16B4D}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Ping Test

    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.13: Destination host unreachable.
    Reply from 192.168.1.13: Destination host unreachable.
    Reply from 192.168.1.13: Destination host unreachable.
    Reply from 192.168.1.13: Destination host unreachable.

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Ping google.com:

    Ping request could not find host google.com. Please check the name and try again.

    Ping 209.183.226.152

    Pinging 209.183.226.152 with 32 bytes of data:
    PING: transmit failed. General failure.
    PING: transmit failed. General failure.
    PING: transmit failed. General failure.
    PING: transmit failed. General failure.

    Ping statistics for 209.183.226.152:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
     

    Attached Files:

  14. Phyxiis

    Phyxiis

    Joined:
    Oct 13, 2009
    Messages:
    55
    Try to ping 'localhost'
     
  15. Phyxiis

    Phyxiis

    Joined:
    Oct 13, 2009
    Messages:
    55
    I had this "destination unreachable" while virtual machining domain computers and clients. It turned out to be something with the adapters (my case was with the domain and not client)
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1064547