RAS Capable Device Not found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

owenb1

Thread Starter
Joined
Oct 17, 2002
Messages
93
Hi

I have formatted hard drive and installed Win XP Pro on a laptop.
Installed Alcatel Speedtouch 330 USB modem but when trying to connect I get "RAS Capable Device Not Found"
I have tried latest drivers for my modem and it works fine on my PC (Win XP Home).
I have tried all USB Ports and checked that each port works.
I can create a manual connection in XP no problem.

My ISP cannot help and Micro$oft are being

PS

I am aware that both XP and Alcatel USB modems are rubbish but I am doing this on someones behalf.
 

owenb1

Thread Starter
Joined
Oct 17, 2002
Messages
93
Quote "I can create a manual connection in XP no problem.'

"I don't get that. "


Sometimes with "RAS Capable device..." in the "New Connection Wizard" the options for choosing a type of modem are "greyed" preventing you from completing
 
Joined
Jan 18, 2005
Messages
27
Hiya

I have been having the same problem and tried the download at #2 - it seemed to work but i still get the message "could not create entry (""+Alcatel Speedtouch Connection+"")

Any ideas please.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top