Rash Of Inaccessible Boot Device Errors Win2K

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ascott860

Thread Starter
Joined
Oct 14, 2005
Messages
8
I work for a company that currently supports over 4000 Windows 2000 proffessional computers in a business network environment. As of late we have been receiving at least 5-10 tickets a day on computers out in the field with a BSOD Inaccessible Boot Device Error. Now if we have the users hit f8 and choose Last Known Good everything seems to go back to normal, but this is only if the users have not tried rebooting a number of times before hand. If they have rebooted over and over again we are able to go out and run the Windows 2000 recovery console from the Win2k Install CD, to quickly repair the error and get windows back up and running.

The only thing that has changed on our network is that we have gone to Microsoft's SuS system to push out OS updates. This happened about two months ago, previous to SuS we were using Patch Manager. We did turn off the Win2K rollup pack that had the known BSOD error, but even still the computers are still coming in as I said 5-10 a day with the Inaccessible Boot Device BSOD Error.

Our computers are all MS Windows 2000 Proffessional, the models are a variation of Dell Optiplex Desktop machines, I have seen the problem on the GX240, GX260, and GX270 model so far. All computers are up to Service Pack 4 and run in a DHCP domain environment. Is anybody else seeing this or have any idea what could be going on here? This is pretty much new to us as up to about 2 months ago we rarely had any of these BSOD errors coming in unless it was Hardware related. Oh and all these machines the Hardrive Diagnostics pretty much check out ok. :confused:
 
Joined
Oct 17, 2005
Messages
1
I found the same thing on a Optiplex GX240 running W2K logging on to a domain controller this morning: no viruses that I can find, no new hardware or software installed, just rebooted and boom. Have you found out any more since your last post??

Also, what is /bump ??
 

ascott860

Thread Starter
Joined
Oct 14, 2005
Messages
8
They have been coming in at least 5 a day for the past few weeks, so yes I am still getting them everyday.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top