1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Re-boot problem not solved after all - help!

Discussion in 'Windows XP' started by tryshz, Jul 12, 2007.

Thread Status:
Not open for further replies.
  1. tryshz

    tryshz Thread Starter

    Joined:
    Oct 16, 2006
    Messages:
    69
    I had thought that the problem with my computer was solved with all your help yesterday - until last night. We had storms in the area, so I shut down the computer until they passed. When I booted up again - it went into the same loop, and came up in safe mode.
    I tried using System Restore to go back to Monday - that did not work - the machine still would not boot - it would get to the Windows splash screen for a few seconds, then re-boot again. The next time, I tried going back to just before the Windows update had been downloaded originally - but that did not work either. Finally I chose to go back to Tuesday evening, and that worked.

    The machine is now working, but obviously I have a problem that was not caused by the windows update (which I did not install). But I have no clue as to what to do now to try and find out what is wrong, and fix it.

    Any help you can give me would be most appreciated!

    Trish :confused:
     
  2. tryshz

    tryshz Thread Starter

    Joined:
    Oct 16, 2006
    Messages:
    69
    After doing more reading, I found out there was an event log (which I didn't know) - so I went to look at that and see the same errors repeated over and over. I have put them down here - but I don't know what they mean, or how to fix the problem. I do hope someone can help out.

    Here they are:

    The system failed to flush data to the transaction log. Corruption may occur.
    Type is “Yellow triangle - Warning!”
    Source is “ftdisk”
    Got this one 4 times at 11:00 pm


    The device, \Device\Harddisk3\D, is not ready for access yet.
    Got this one 14 times at 11:30 pm

    Source is “Disk” - Type is “red circle with white X in it”
    Date is July 12 - 2007 -



    DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
    {1BE1F766-5536-11D1-B726-00C04FB926AF}

    This one at 10:10 pm same day
    Source is DCOM Type is the same as above


    The following boot-start or system-start driver(s) failed to load:
    ATMhelpr
    Fips
    intelppm
    kl1
    klif

    This one at 10:08 pm Type is same as above
    Source is “Service Control Manager”


    Any light anyone can shed on this problem would be so appreciated.

    Thanks,
    Trish
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/594809

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice