Re-enabling monitor

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

XP_FTW

Thread Starter
Joined
Jan 2, 2010
Messages
13
So I have a desktop PC (windows xp pro 3) Hp Pavillion a1230n. So i wanted to be cool and make my computer have a dual monitor, so i put in hardware that i took from another computer that has a s-video port, VGA port, and a retro-looking monitor port, i forgot what it's called. So I hook this up and upon startup that new port is the one that is running the monitor, instead of my original VGA port that is hooked up to my motherboard. I figured that I could get a monitor to run through the original VGA port if i disabled the new device. Long story short, it didn't do that. What it did do: the monitor worked and showed the startup of windows and everything, but once I reached the login page, it was a black screen. Obviously my computer still is working because I can manage to log in blindly. Yes, I realize i can take out the new hardware and my monitor will hook up to the original VGA port fine, and run nicely, but I want to just try and re-enable the device I disabled. Any ideas?

NOTE: Safe mode isn't working. It just loads the files and sits there. I let it sit for about twenty minutes and still no luck.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top