1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Real slow mouse in games.

Discussion in 'Games' started by Chris A, Aug 15, 2000.

Thread Status:
Not open for further replies.
Advertisement
  1. Chris A

    Chris A Thread Starter

    Joined:
    May 9, 2000
    Messages:
    3,212
    Ok my son had tried to start up tribes but the ISP was down. When I came in there were over 7 windows of Tribes loaded. Ever since then when you start the game the mouse moves real slow. If you can manage to get into the game everything is real slow.
    Moving the cursor over the screen can take several seconds to get to the other side. Clicking on anything is almost impossable due to having to move the mouse a little then stop and wait for the cursor to catch up.

    I have uninstalled and reinstalled but no help there.

    Specs
    Celeron 566 @ 850
    Asus P2bf
    128mg Mushkin cas2 ram
    Diamond V770 TNT2 changed drivers no help.
    SB live value

     
  2. NormanSmiley

    NormanSmiley

    Joined:
    Mar 25, 1999
    Messages:
    503
    I've seen this before in Tribes. It happened to me when I was using a Voodoo Banshee and changed the graphics to OpenGL 32bit.

    Check to see what your graphics settings are on. It may take a little while to move the mouse to the correct positions...but don't worry.

    Try the TNT2 in 16 bit mode. I think you can right click the desktop

    Settings/Advanced

    If you are using the new Detonator 3 drivers, there should be a setting in there to run OpenGL programs in 16bit mode only. Try changing it to that.

    ------------------
    NormanSmiley
    http://zuzumonk.20m.com
     
  3. Chris A

    Chris A Thread Starter

    Joined:
    May 9, 2000
    Messages:
    3,212
    Ok I did it and it didnt help I also have a download demo called MK2 demo that does the same thing.
     
  4. NormanSmiley

    NormanSmiley

    Joined:
    Mar 25, 1999
    Messages:
    503
    OK.

    What mode are you currently running in Tribes and the MK2 demo?

    D3D, OGL, Software, other?

    Try running Tribes in Software for the time being.

    ------------------
    NormanSmiley
    http://zuzumonk.20m.com
     
  5. Chris A

    Chris A Thread Starter

    Joined:
    May 9, 2000
    Messages:
    3,212
    Software works a little better. This thing used to work good in hardware mode ?
     
  6. NormanSmiley

    NormanSmiley

    Joined:
    Mar 25, 1999
    Messages:
    503
    Check something for me real quick. Go to your Advanced D3D properties in the Video Card Properties...in the display settings.

    Do you have VSync enabled/disabled? If disabled, it is recommended that the section that says

    Render no more than XX frames ahead should be set to one. I have been told that this stops mouse lag. I'm not so sure about that though as I have mine set on 10 and have no problems.

    I'm talking with some guys about this so I will post any more info that I find.

    What driver version are you currently using?

    ------------------
    NormanSmiley
    http://zuzumonk.20m.com

    [This message has been edited by NormanSmiley (edited 08-16-2000).]
     
  7. Chris A

    Chris A Thread Starter

    Joined:
    May 9, 2000
    Messages:
    3,212
    Drivers are Nivida 4.1 <- Old I will look for new ones. tonight

    Direct 3D settings
    Checked Enable fog table emulation
    Checked Adjust Z buffer depth if unequal

    Mipmapping
    Automatically generate 0 mipmap levels.
    Auto mipmap method Bilinear
    mipmap detail level Best image
    Texel Alinment Value 3
    Pci texture memory size 15mb

    I have nothing checked in open GL settings.

    <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Render no more than XX frames ahead should be set to one. I have been told that this stops mouse lag. I'm not so sure about that though as I have mine set on 10 and have no problems.<HR></BLOCKQUOTE>

    Mine dont seem to have this setting. it must be this old driver. I have never changed any of these settings so they are all at default.


     
  8. Chris A

    Chris A Thread Starter

    Joined:
    May 9, 2000
    Messages:
    3,212
  9. NormanSmiley

    NormanSmiley

    Joined:
    Mar 25, 1999
    Messages:
    503
    The 6.18 drivers were a major step up for my NT5 performance.

    I assumed you were using the latest when I threw out that one possible trial.

    When at all possible, run your games in OpenGL. Do you have any other games on your computer? Do they have mouse lag too?

    If they do then you could try checking your mouse properties and try uninstalling the mouse drivers....but I doubt that is the reason.

    One more thing to try for now. What refresh rate do you have on your monitor?

    Start/Run/dxdiag -- More help -- override.

    Stick that same value in the blank.

    I'll keep lookin and let you know.

    ------------------
    NormanSmiley
    http://zuzumonk.20m.com
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/37174