1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

really slow boot up and running

Discussion in 'Virus & Other Malware Removal' started by alloutofgas, Jul 12, 2010.

Thread Status:
Not open for further replies.
  1. alloutofgas

    alloutofgas Thread Starter

    Joined:
    Apr 13, 2008
    Messages:
    48
    :mad:
    My daughter is home from university and has dumped her notebook PC on me complaining that it takes forever to run anything. It certainly does seem to have a problem and from past experience (which you guys sorted out for me) I think there maybe something infecting the machine and eating all the CPU capacity.

    I have spent a little while with it doing the usual cleanups and it seemed to improve a bit but nothing like what it should be. The main problem is that It will take 10 mins or more to boot up, even with the internet security turned off. Also ages to shutdown. It does seem also that even when it's up and running you can look in the task manager and find it says CPU usage is way up even when nothing appears to be running. On the other hand I have also noticed that windows defender sometimes seems to start scanning without being prompted so that may explain some of it. Even if the CPU usage is not high the "physical memorey usage history" is usually 800+MB - but I'm not sure if this means anything. However after several boot ups tonight the machine is running and I can access programs without waiting ages for them to open.

    We bought the machine 3 years ago. It is an Advent notebook PC and is running Vista Ultimate with service pack2. It has a gig of RAM. It has an Intel Core 2 CPU T5300 @1.7 GHz. I'm not sure how much technical information to provide.
    It has Kaspersky 2010 on it and I have done a scan but with no result. As I say even with this shut down it takes a long time to boot up. I found icons related to Macafee and have run the Macafee removal software as I thought this might be running in opposition to Kaspersky but the problem hasn't gone away. It also has the Malwarebytes anti malware software running in background so not sure if this will conflict with Kaspersky. I ran the Malware bytes program but with no result.

    Not sure this is malware but can't see why it takes so long to boot up and settle down.

    Hope you can help. Thanks
     
  2. alloutofgas

    alloutofgas Thread Starter

    Joined:
    Apr 13, 2008
    Messages:
    48
    mmm, 85 reads but no reply. However I have done some more myself and things are not so bad ... still slow though but hopefully not malware. You guys were really helpful last time so I am going to assume that no reply means I don't have a problem. However I am starting a new thread today as my son has been taken in by some phone scam where he was directed to a site and asked to do various things!!! I have checked and it's a real scam. Don't know what damage has been done so hence a new thread.

    Thanks son!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/935235

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice