Really Slow PC...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kpomilla

Thread Starter
Joined
Jul 18, 2007
Messages
1
Hello all:

My PC sometime ago took a dump and is extremely slow. I have a Dell 1.8 GHz with 256 RAM...Should be a lot faster. It takes up to a minute just to open google.com. This problem is not limited to IE, it is all applications (Excell, Word, Outlook). I have Symantec AV 10.1 installed and Windows Defender and both show no Viruses. I also ran spybot S&D and it found spyware and "fixed" it...HELP! I have attached a Hijackthis log file...Any help would be appreciated.
 

Attachments

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
Hi and welcome

The log looks okay, it could very well be the 256MB of RAM
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top