RealPlayer stopped working in Chrome

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RichardJames

Thread Starter
Joined
Dec 24, 2012
Messages
1
Several months ago, I was able to run RP in Chrome after the "pepper flash" situation was rectified. Downloaded flawlessly. Early this month (Dec 12), I received a message from RP to download a routine update to version 16. Now, the library comes up, the download button shows, but no download. All the RP plugins and the RP extension are enabled. Have tried several earlier versions of both Chrome and RP. Neither RP nor Chrome have been any help. Browsing "help" websites gains much old and out-of-date info. Currently running Chrome 24.0.1312.45 beta. Tried 4 earlier versions. the last was 23.0.1291,97. RP now on v 16, after trying various v 15. RP runs well in IE9, but I much perfer Chrome as IE is less stable. Incidently. RP has recently split into a separate RealDownloader. Perhaps this is the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top