Realtek 8187 wireless adapter long range

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Fredderf

Thread Starter
Joined
Nov 13, 2011
Messages
2
In device manager i have 4 yellow question marks where network adapters should be
 

Fredderf

Thread Starter
Joined
Nov 13, 2011
Messages
2
I have installed awus036h rtl 8187 long range wifi network adapter on three computers On my acer notebook with starter 7 it works fine. the other two an older dell and An older Hp with windows xp pro the adapter in Stalled. WORKED FINE FOR A DAY AND THEN DISAPPEARED FROM BOTH MACHINES THEY WILL REINSTSTALL, BUT DON'T WORK AND TELL ME THERE IS NO RTL8187, WHICH i THINK IS THE DRIVER . IN DEVICE MANAGER, WHERE NETWORK ADAPTERS SHOULD BE ARE 4 YELLOW QUESTION MARKS. AND WHEN CLICKED ON (OXCO150002)
SORRY ABOUT UPPER AND LOWER CASE LETTERS NOTEBOOK KEY BOARD TO SMALL FOR ME
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top