1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Realtek Ac97 Audio "this Device Cannot Start. (code 10)"

Discussion in 'Hardware' started by blackberet, Jul 9, 2008.

Thread Status:
Not open for further replies.
  1. blackberet

    blackberet Thread Starter

    Joined:
    Jul 9, 2008
    Messages:
    1
    HP Pavillion zx5000
    Intel Pentium 4
    3.20 GHz
    1 GB RAM
    Windows XP Home Edition SP3

    My friend's laptop is having trouble recognizing its sound driver (Realtek AC97). The hard drive was replaced and the operating system reinstalled a couple months ago, and ever since then it hasn't been able to play sound. Under the Device Manager, Realtek AC'97 Audio has a yellow exclamation point next to it, and under its Device Status it reads "This device cannot start. (Code 10)".

    I've tried uninstalling and reinstalling the device, as well as downloading the most recent driver (the most recent seems to be 4.04), but to no avail. I'm not sure what else I can do at this point.

    On other boards that I've looked at people have asked what motherboard was being used. I used Everest to find the following information under "Motherboard":

    Motherboard:
    CPU Type Intel Pentium 4, 3200 MHz (16 x 200)
    Motherboard Name Hewlett-Packard Pavilion zx5000 (DZ313U#ABA)
    Motherboard Chipset ATI Radeon 9100 IGP
    System Memory 1024 MB (PC2700 DDR SDRAM)
    BIOS Type Phoenix (02/16/04)
    Communication Port ECP Printer Port (LPT1)

    Any advice or direction would be greatly appreciated! Thanks!
     
  2. minigunn

    minigunn

    Joined:
    Nov 1, 2007
    Messages:
    97
    OK you probably thought of this first thing but don't laugh when I ask: after the clean install, did your friend run the motherboard disk for his machine? Because the AC97 drivers are on that cd. He should disable it in "devices' and install the driver from the mobo cd and then enable it again and reboot. Should have sound. Only other thing is it could be disabled in the bios - you could check that too.
    Mini
     
  3. popekay

    popekay

    Joined:
    Mar 8, 2008
    Messages:
    10
    i think the problem has to do with the fact that you don't a HDA (high definition audio) bus driver installed. i tried uploading one for you but couldn't because of the file size. you can try google i'm sure u will get it free.

    kay
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/729047

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice