1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

RealVNC error

Discussion in 'All Other Software' started by akademikjeanius, Nov 23, 2011.

Thread Status:
Not open for further replies.
  1. akademikjeanius

    akademikjeanius Thread Starter

    Joined:
    Nov 23, 2011
    Messages:
    1
    Peace all,

    I left work on Friday and came back Monday, tried to remote into a users p.c. and keep getting an error:

    "awaitEvent failed: The handle is invalid (6)"

    I've tried everything from rebooting to stopping the "Interactive Service Detection". Did several virus/spyware/malware scans with 2 different softwares (Malware Bytes and Super Anti-Spyware). Cleared out all RealVNC registry items that I could. Deleted and re-installed the VNC server. Checked my "UAC" settings (was already set to never) and that was supposed to be the typical reason for this issue.

    The Event Viewer shows an error w/ the "Interactive Services", though.

    Screenshot attached

    Any and all input would be greatly appreciated. :)[​IMG]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028221

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice