Reboot and select proper boot device or insert boot media in selected boot device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ticonderoga8000

Thread Starter
Joined
Dec 26, 2010
Messages
1
I just got a new power supply and video card. I unplugged my power supply and hooked up my new video card and power supply and then when I turn it on it says "Reboot and select proper boot device or insert boot media in selected boot device."

Im not 100% sure I even hooked up the power supply and video card right, just sayin'.

It does the same thing even if the video card isnt hooked up.
 

leroys1000

Banned
Joined
Aug 15, 2007
Messages
6,319
Check the connections to the hard drive and make sure they are still seated properly.
Go into the bios setup and make sure the hard drive is set as first boot device.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top