1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Reboot cycle

Discussion in 'Windows XP' started by rhylmarova, Nov 1, 2007.

Thread Status:
Not open for further replies.
  1. rhylmarova

    rhylmarova Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    6
    My computer has been 'acting' strangely last couple of days. It became very slow towards the evening and today I tried to restart it but it wouldn't reboot. It keeps going in the cycle from Windows starting up screen to Check disk screen and again back to black screen and rebooting.

    Earlier today I was checking the C: and removing some of older applications which we are no longer using (via Ad/remove programs) and I have noticed that the C: and My documents looked strange. Lots of 'Found.???' files, lots of NFS(or something similar) files and for some reason number of pdf files (which originally belong to completely different folders)...generally looked all re-organized and strange.

    I tried to run Repair from boot CD but couldn't continue as do not know Administrator's password. I tried clean install of Windows XP without re-formatting the disk and the process completed and rebooted the computer...but got back to Boot from CD screen without starting.

    I am now running MemTest 86 to see if the RAM can be at fault..so far all passed.

    I do have back ups but 2 weeks old which is a lot of work to recover files (I work from home). Desparate to get the files out of the HD if I can help it. I have an external hard drive available. Any ideas?

    Thanks
     
  2. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
  3. rhylmarova

    rhylmarova Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    6
    I have managed to sort the basic problem out. It must have been a fault of OS as when I re-installed Windows XP it is now working. The main issue was that the original computer had a stamp on it as XP but had 98 on it which ment I was installing wrong OS...resulted with NTL driver missing error message. Which I sorted out by Boot error repair and than installed fresh version of XP Pro...all fine, all docs saved.

    However, I am now trying to find download of PCI/VEN drivers for Ethernet Controller etc...just posted help request on Hardware so don't want to repeat my request.

    thanks for advice
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/646541

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice