1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

rebooting...

Discussion in 'Earlier Versions of Windows' started by lala032399, Jan 20, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. lala032399

    lala032399 Thread Starter

    Joined:
    Jan 20, 2002
    Messages:
    5
    i have a quantex computer and i had to reinstall windows b/c i was having problems. i accidently used an emergency boot disk from my gateway computer. windows was working before but now that i put that disk in, all it does is the dos program. it asks to put the boot disk in drive a:/ and press any key. so i put that same disk in and it doesn;t change things. i just wanna undo that disk. i want windows back!!!! im sorry this is probably confusing but it all is for me as well! please help!! windows is already on the computer, i just can't access it. i tried the c:/win98 and afew other commands. confused: jamie
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Yes it is a little confusing, but welcome to TSG anyway jamie.

    If you reinstalled from the correct CD, the boot disk you used originally shouldn't make a difference, so I'm not sure what's happening. It was a reinstall, right, and not a "clean install" following the use of the format c: /s command (which would have transfered files from the boot disk)?

    Anyway try this. With no boot disk inserted, start the computer; you can do a ctrl-alt-del from the DOS prompt. Press and hold the ctrl key during the restart and see if you get a "startup menu" with numbered options. If you do, choose safe mode and see if Windows loads.
     
  3. lala032399

    lala032399 Thread Starter

    Joined:
    Jan 20, 2002
    Messages:
    5
    i tried the cntrl key at startup when it was doing its normal checking thing...and it said keyboard error press f1 to resume.
    then it went to the boot page ive been getting.
    heres what it says:
    AMIBIOS system configuration
    then there is a chart that says stuff like main processor: pentium, math processor: built in
    etc. the next bax says plug n play ISA devices: etc
    the next bax has PCI devices
    under the chart it has:
    Bank 0: EDO
    Bank 1: EDO
    then it says drive not ready insert boot diskette in A: press any key when ready :confused: Jamie
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi Jamie, welcome from me as well.

    First of all, with the computer turned off, unplug your keyboard, then plug it back in....now restart the computer....where do you end up at? A c: prompt?

    If so, try typing
    win
    and press enter

    What happens?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65632

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice