Recovering Deleted Folders!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

angelize56

Thread Starter
Always remembered in our hearts
Joined
Apr 17, 2002
Messages
82,163
Please help me! ;) Accidentally...ok...stupidly...deleted a folder for "My Shortcuts" which of course contained all my shortcuts! :eek: Some of the shortcuts are for friends I will never find again without the shortcuts! :( When I do click on "Shortcuts" in the start menu..of course it says empty! :( Is there any way to retrieve the folder? I'm on WinMe and deleted the folder through the recycle bin! I didn't know that the shortcuts in the start menu would disappear if I deleted the folder in one of my drives. *Bangs head on keyboard* :D Take care! angel :)

P.S.-Searching for this came up with threads too old or one that you had to go through MS-DOS prompt! :eek: Not me!! ;)
 
Joined
Oct 26, 2001
Messages
57,793
Better stop using the PC till someone can help you with windows me. You don't want to over write the files.
 

angelize56

Thread Starter
Always remembered in our hearts
Joined
Apr 17, 2002
Messages
82,163
Thanks for the info guys! I don't know what I did...but now my scanner won't work....pc is running slow....the folders I deleted were all empty except the "Shortcuts" one. There was a shortcut in there to the scanner...could the delete have deleted drivers or something needed for the scanner? :confused: I was going to download the drivers but I have dial up and it was 72 MB which would take about a week on my pc! :eek: AND of course I can't find the installation CD for the scanner here at home! :( It's a Microtek ScanMaker 3600-ScanWizard 5. I downloaded a few of the programs you two listed...but there are so many files in there I wouldn't know where to start! There is only one "shortcut" folder in there...but it's empty! I should have just left things alone! :( Take care. angel :)
 

angelize56

Thread Starter
Always remembered in our hearts
Joined
Apr 17, 2002
Messages
82,163
*Let me know if I should start a new thread!* ;)

Mark: System Restore was the first thing I tried! ;) Now I'm having major problems trying to uninstall/reinstall the scanner! :( I found the CD last night! :) The program will install to 37% then I get the error message:

Component Program Error
Program Files
Scanwiz.hlp


Then:

Error occurred during the move data process -106
Component Program Files
File Group Help File-Scanwiz.hlp


I also have gotten the following errors: (I don't know how to make the / facing the other way...so the /'s in this should be facing the other way! :eek:

C:/WINDOWS/Twain_32/ScanWiz5/Uninst.isu' is not valid or data has been corrupted.

and:

Please install Microtek ScanWizard 32 bit version first. :confused:

C:/ProgramFiles/Aveno/Attune/bin location unavailable.
 

angelize56

Thread Starter
Always remembered in our hearts
Joined
Apr 17, 2002
Messages
82,163
Also...got this:

Can't load msmgr32.dll

I went and downloaded it separately but still get the error.
 
Joined
Feb 13, 2004
Messages
736
Hi,

Glad I didn't give you the system restore advice...only kidding, that was good advice.

If I were you, I would unhook the scanner from the computer, go into device manager and delete everything that is related to the scanner. Plug the scanner back in, go into BIOS setup menu and make sure the PnP is set to Enabled or ON. When it boots back up, then load the drivers from scratch and it should take them. I suspect the things you have done has trashed some of the files that are needed, therefore the recommendation to even unplug before you delete references to it.

Keep us posted on how you are doing.
 

angelize56

Thread Starter
Always remembered in our hearts
Joined
Apr 17, 2002
Messages
82,163
Mark3567 said:
go into device manager and delete everything that is related to the scanner. Plug the scanner back in, go into BIOS setup menu and make sure the PnP is set to Enabled or ON. When it boots back up, then load the drivers from scratch and it should take them. I suspect the things you have done has trashed some of the files that are needed, therefore the recommendation to even unplug before you delete references to it.
:confused: Not a pc pro here! :eek: I have no idea where the device manager is...what the BIOS setup menu is.....what PnP is.....how to load drivers from scratch..... :eek:
 

angelize56

Thread Starter
Always remembered in our hearts
Joined
Apr 17, 2002
Messages
82,163
I found the device manager...nothing there about the scanner. ;)
 
Joined
Oct 18, 2003
Messages
1,280
To get into the BIOS, you will have boot/reboot the computer and push either "DEL" or one of the F# keys before Windows boot screen. The computer will tell you when it first boots -- pay attention because on some computers it disappears quickly.

Once there, you will go to the Advanced settings and scroll through to see if the "Plug and Play" (PnP) setting is enabled. If it is not enabled, highlight the setting and (depending on which BIOS you have) push Tab, enter, space bar. There should be a legend on the the screen telling what key to push to change the settings. Now, "Exit and Save Changes".

The computer should reboot and let Windows start.
 
Joined
Feb 13, 2004
Messages
736
Hi,

Try to find something here:

Start
Control Panel
System
Hardware
Device Manager
View
Resources by Connection
IRQ or Interrupt Connection
See if you can find something about a scanner here and if you do, do the same thing that I told you on the earlier thread.

Also, go to Start Control Panel, Scanners and Cameras and see if it is here so you can delete it.

Hope this helps.
 

angelize56

Thread Starter
Always remembered in our hearts
Joined
Apr 17, 2002
Messages
82,163
The scanner won't let me uninstall it...it seems to definitely be trouble with the not being able to load msmgr32.dll and the corrupted file for uninst.isu.

There is no listing for the scanner in the control panel under scanners. It is listed in Add/Remove but won't let me unistall it...see the attached image of the error message. Take care! angel :)

*Frustrated*
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top