Recovery Partition Question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ginnykim1029

Thread Starter
Joined
Jan 23, 2013
Messages
1
My daughter has a Dell XPS with Windows 7 on it. It was having alot of issues so short verision after several house with Dell support they told me I would have to tell the computer to go back to the factory version. I followed the steps told to me and now nothing works. When I turn the computer on I do get the Windows word to start then a flash of something that could be an error message of some sort but its not there long enough for me to be sure. I then get something about I need to run a repair, which I do but the repair doesnt work. I tried putting the original install disk in the same thing happens. I have been told to try getting the recovery partition to open but I dont know how. Does this sound right? If so how do I do that and if not what should I do. THANK YOU!!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top