1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

recurring message to install "base system device"-unsuccessful & low disc space

Discussion in 'Windows XP' started by clare1, Aug 3, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. clare1

    clare1 Thread Starter

    Joined:
    Aug 3, 2009
    Messages:
    3
    After our Dell Inspiron E1505 recently crashed , Dell talked us thru diagnostics and finally sent us a replacement(refurbished) Toshiba hard drive to install in our computer. After installing it, and reloading all of the software for Windows XP, MS Office Small Business 2003, drivers and utilities, using the discs that came with the computer, we have a "Found New Hardware" window that pops up - Wizard trying to install a "Base System Device" everytime we turn the computer on. It asks for a disc but none of my existing ones seem to be the correct one. I've given it permission to connect to the Internet to "find" the software but nothing works.
    Also, since the crash/re-install, our C drive only has 12.4 GBs of total disc space, and of that, only 1.2 is still free space. My D drive has about 37 GBs of disc space. Could these two problems be connected? The computer was running so slow and we would periodically get a message "low virtual memory". This weekend, I moved as many of our documents as possible to the D drive to try and free up space. It's a little better, but why do I have such a small amount of disc space? Help!:(
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,827
    First Name:
    Terry
    This isn't exactly the forum to which you requested a move, but I think it's appropriate.

    Often when you get a Dell computer, and probably the same was true for the replacement hard drive, there is a small partition, either a Recovery partition or one with some Dell utilities, and then a large partition covering most of the drive. It sounds to me like you have installed XP into the smaller partition.

    In Control Panel - Administrative Tools - Computer Management - Disk Management - take a look at your disk. Does it consist of a small partition and a larger? Which is first (to the left) on the disk? Do you now have, as I suspect, Windows in the smaller partition and just some new data you moved there in the large partition?
     
  3. clare1

    clare1 Thread Starter

    Joined:
    Aug 3, 2009
    Messages:
    3
    Thanks so much for replying. Yes, that is exactly the problem. I didn't know that I needed to specify anything when I reinstalled the software and I was unaware at the time that the C drive was going to be so small. Suggestions?
     
  4. clare1

    clare1 Thread Starter

    Joined:
    Aug 3, 2009
    Messages:
    3
    The Disk Management Window had this info:

    Disk 0 - Basic 54.49 GB, online, 4 partitions

    partition #1: 47 MB FAT - Healthy(EISA Config)
    partition #2: D - 37.25 GB NTFS - Healthy
    partition #3: C - 12.45 GB NTFS - Healthy (System)
    Partition #4: 4.75 GB FAT32 - Healthy (unknown partition)

    Color coding on these partitions looks like #1, 3 & 4 are Primary Partitions & #2(D drive) is "logical" and "extended".
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,827
    First Name:
    Terry
    Well, I don't know what was originally in that 3rd partition, but it's gone now. Suggest that you delete that partition, then expand the 2nd partition to include that available space, and then install Windows in the resulting 50 GB partition.

    Else delete both the 2nd and 3rd partitions and divide up that space to give Windows maybe 20 GB and then a 30 GB partition for your data.
     
  6. TheOutcaste

    TheOutcaste

    Joined:
    Aug 7, 2007
    Messages:
    9,028
    I would have expected a refurbished drive to have been wiped clean. Who knows what personal info you may have from some unsuspecting soul.

    XP needs a primary partition for the boot files, so #3 would have been the 1st choice of setup for installing.

    Be best to delete both #2 and #3, then create one or two partitions.

    No telling if the Diagnostics partition (#1) Or recovery partition (#4) will work with your system as the drive may have come from a different model, so you could delete them as well and get a little more space. Or try them and see if they work, though the special MBR was most likely overwritten when you installed XP. If not, you should get a blue band at the top of the screen that displays www.dell.com for about 2 seconds when you power on. Pressing ALT+F11 while that is displayed will give access to the Diagnostics and System Recovery. F12 may also give access to the Diagnostics.

    I don't know what the Base System Device it's trying to install is though...
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/848933

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice