Recycle bin oopens in Paintshop Pro

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

belveder

Thread Starter
Joined
Feb 16, 2003
Messages
243
Can someone please help me with this real frustrating problem?

Since yesterday, evertime I try to open the recycle bin, paintshop pro 9 opens instead. I have had Paintshop pro installed for a long time and it has never happened before

I am using XP Pro if that helps
 
Joined
Sep 12, 2003
Messages
20,583
belveder said:
Can someone please help me with this real frustrating problem?

Since yesterday, evertime I try to open the recycle bin, paintshop pro 9 opens instead. I have had Paintshop pro installed for a long time and it has never happened before

I am using XP Pro if that helps
Hi belveder,

Try opening a folder for the Desktop from Start->My Computer->select Local Disk (C:), and then go up to the Desktop window display where you should see the Recycle Bin. You should be able to open it from there, and/or right-click on Properties. What happens when you try to do either of these two things?

If the same thing happens, you may have a corrupted Recycle Bin System Folder or spyware or a virus that has modified your Recycle Bin icon - messing with your system.

To check the Recycle Bin folder, from Start->Run, execute sfc /scannow to check for corrupted system files, or if you know when this started and have a Restore Point you can restore to, that would be a good option.

If the latter is the case, ask a Moderator of this forum to move this thread over to the Security forum and post a HiJackThis log over there to get help.

-- Tom

P.S. You can contact the Moderator by clicking on the icon in the top right hand corner of your posted thread message from inside the thread and asking them to move the thread.
 

belveder

Thread Starter
Joined
Feb 16, 2003
Messages
243
Thanks for this, running the check for corrupted files didn't work but I just remembered I made a disk image a few days ago, so I'll format and reinstall the image.

Thanks for the help anyway
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top