Red Shield - No or Not Updated Antivirus

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ConfusedMC

Thread Starter
Joined
Aug 14, 2009
Messages
40
I think my computer might be fine now, but I still think this is a problem.

I have been noticing that, recently, I would get a red shield on the bottom of my screen next to the volume, letting me know that I had no or not updated antivirus software running. What I have been doing to address this is to go to my antivirus program, Microsoft Security Essentials (MSE), and let it search for updates. Then, once everything was updated, the red shield would go away. But only within the last month has this shield been coming up - but I have always been able to make it go away in the way I just described.

But I never had this happening before. (And I have had MSE for awhile now, so this is a new development.) And I don't think I have been letting MSE go too long without updates - sometimes it would update itself. Other times the icon for MSE on the bottom right of the screen would turn yellow to let me know I needed to search for updates, and I would do so.

Anyway, two days ago, the red shield was there, but I didn't attend to it right when it showed up, as I usually do. Later, I did as I usually have been doing and searched for updates on MSE. But after that, the red shield did not go away. I searched for updates again - I wasn't sure if it had worked correctly in the first place - (I think the first time, I may not have seen the installing/downloading progress bar go all the way, but whatever happened, something had seemed off), and it seemed to update okay the second time. Still the red shield stayed.

Although I do not think this has anything to do with the red shield not going away, I just want to mention one irregularity that came up during the internet session of that day. I went to a website, and FireFox alerted me, "Reported Attack Page! This web page at www.mainfurniture.com has been reported as an attack page and has been blocked based on your security preferences. Attack pages try to install programs that steal private information, use your computer to attack others, or damage your system. Some attack pages intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners."

So since FireFox blocked this page, I don't think this is what caused the problem, but I felt that I should bring it up just in case a virus or something bad was installed on my computer. From this point (the red shield still staying after I successfully searched for updates a second time), I scanned my computer with Malwarebytes' Anti-Malware, and it came up with nothing. I then scanned my computer with MSE. (The reason I did not go to MSE first was that I felt that perhaps there was something wrong with MSE, that maybe, if something was infected, it was MSE, or had affected MSE. I thought this, I think, because of the odd behavior MSE displayed with the first search update.) Then, unless I was looking into things because I was in panic mode, after this scan I believe MSE acted oddly again - it went straight back to the home page of MSE instead of the page that usually appears after the scan, where it tells me the scan was successful, etc. I assumed that the scan brought up nothing.

I proceeded to turn off my computer and then booted up again. Still the red shield appeared and updating MSE did not solve anything. I scanned with MSE again because of the odd behavior before, and got the successful scan screen that was missing last time with a good scan result - nothing. Then, I installed all of my Automatic Updates except one (IE8), and those updates included Microsoft® Windows® Malicious Software Removal Tool for January, restarted my computer, and still nothing changed. Searching for MSE updates still did not make the red shield go away.

I then gave up for the day. Then, yesterday I turned on the computer, went to MSE, and it said that the updates were 2 days old (I think it might have meant the version versus when I last searched for updates). I tried to update, and it didn't seem to be letting me (the progress bar went too fast and the updates still said 2 days old). I tried again later. I went to MSE again and my usual course of action worked this time. I was able to update MSE and the red shield went away.

So what happened? Or what's happening? Is my computer infected? Can I use it or would that infect others that I communicate with online and/or make the situation/virus worse? Why is this happening? I saved something on my USB after all of this happened - if my computer is infected, could that mean my USB is infected now, too?

I was thinking of removing MSE (which I have the most current version of) and downloading it fresh from Microsoft's website and see what happens from there. I wanted to run this past you all first and see what you think. I especially would like to know if you think it is safe to use my computer, especially online. Sorry for the longness, but thank you for your patience with reading this and for your help.

Thank you so much! I appreciate your expertise and kind help.
 
Joined
Sep 21, 2007
Messages
12,461
If you are unsure whether your computer is infected, try some of the online scans.( google "online scan" ) There are quite a few: TrendMicro Housecall, ESET, Bitdefender, Kaspersky, Panda, Norton. They are free.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top