Red 'x' instead of picture

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Susie N

Thread Starter
Joined
Mar 21, 2003
Messages
203
Hi,

I'm not sure if this is the right forum for this post, but here goes....

I am trying to see a picture of my newborn daughter on the hospital website, but all I see is the red 'x'. Take a look at this link:

http://www.mountcarmelhealth.com/216.cfm?uaction=results&list=cal&date=01/19/2005

I can only see one of the pictures listed here. The rest all show as the 'x'. Do you think it's programming related on the hospital's end or is it my computer not allowing me to view the pictures?

Any ideas on how I can fix this?

Thanks! :)
 
Joined
Jan 17, 2003
Messages
10,254
I think the website is to blame . . I could not see the image either. Looks like their links are broken.

wrs
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top