Redhat Black Screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ryryman43

Thread Starter
Joined
Sep 15, 2003
Messages
3
i have installed red hat 9 on my computer, and after i install everything and boot up for the first time it has a list of things and next to them all it says ok. well after it has gone through many of these thing the screen turns off. i dont know why it does this and there are no help files on www.redhat.com that can help me with this.
 
Joined
Jun 8, 2003
Messages
78
I'm having the same problem. I'm pretty sure it's caused by an nVidia graphics card (GeForce FX 5200) that doesn't seem to follow standards very well, but I haven't gotten around to trying to fix it.
 

ryryman43

Thread Starter
Joined
Sep 15, 2003
Messages
3
i have a radeon 7000(******) and this is the only problem i have ever had with it. the computer doesnt stop responding because if i hit alt ctrl del it restarts
 

ryryman43

Thread Starter
Joined
Sep 15, 2003
Messages
3
i tried an old card and it worked so i am going to try and find out whyb my other card wouldnt work
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top