reformat troubles

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sweetcheekies

Thread Starter
Joined
Aug 23, 2001
Messages
1,218
Okay .. i tried to reformat my win98se computer.. and it formated okay.. wanted to put winxp.. no go.. not enough ram. okay so i tried win me.. and win98se. I have boot up disks etc.. I keep getting error message Device driver not found. installation will now quit.... i tried taking a newer cdrom drive and puting it on there ( one from this computer that is less than a year old ) it did the same thing.. bios is set up okay and the computer is reading both cdroms ( which ever one was installed ) I still got the same message.. has anyone heard of this and does anyone have any ideas? i would like to try winme first.. but will go with just my old win98se if i have to.

ohh by the way my cdrom drive in the 98 computer is a old Creative one.

Thanks ,
SweetC
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Please see the following printable tutorial. Shut the computer off for 120 seconds (after the format to clear RAM of any virus) before restarting with a Windows Startup disk in the [A] drive. Only mouse, keyboard and monitor plugged onto the computer during Windows install.

I apologize for stating something you already know.
 

Attachments

sweetcheekies

Thread Starter
Joined
Aug 23, 2001
Messages
1,218
okay well that got me no where.. i am still getting device driver not found.. ughhhhhhhh any other ideas? i reformatted.. repartitioned... tried it. no luck.. reformated .. no partions and still no luck..
 
Joined
Feb 11, 2003
Messages
882
Might be something wrong with your boot disk. Go here http://www.cybertechhelp.com/ and d/load the ultimate boot disk to your desk top then double click on the icon with a floppy in a: drive and it will create a boot disk which has full cdrom support. You may have to fdisk and format again :(
 

sweetcheekies

Thread Starter
Joined
Aug 23, 2001
Messages
1,218
did that and same thing happened as last time.. the device driver was not found.. so who knows.. anyone with ideas please let me know
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Please state the exact error message(s), that's key. No paraphrasing. You may have the CD-ROM plugged in, jumpered incorrectly or the power supply cable to it you're using is not the right one. Or, a data/power cable may have gone bad on you.
 

sweetcheekies

Thread Starter
Joined
Aug 23, 2001
Messages
1,218
okay well it was working... i reformatted it and then voila error... okay heres what happens.. i put in the start up disk... it starts to go.. while its searching for things.. it says no device driver found.. MSCDOO1 ... aborting installation. and thats it.. thats what it says. when the cd is in the cdrom player.. i can type f:dir ( cdrom drive letter usually) and it will give a list of things on the drive... not sure.. whats going on .. i took it to the guy next door ... he will check cables .. ribbon thingys and wires etc and see if anyof them went bad.. will keep u posted and will post back with what the prob was and the solution.. thanks all
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top