1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Register class object failed hR-0x800706

Discussion in 'Windows XP' started by Dee Dee 2, Feb 5, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Dee Dee 2

    Dee Dee 2 Thread Starter

    Joined:
    Feb 5, 2007
    Messages:
    4
    HP Pavillion 8562 with wxp pro. I was helping my friend do a system restore over the phone and she did a restart on computer before system restore was finished. When she turns on the pc the icons appear but spyware doctor says they haves encountered an error. Also get this message appears-- HP-AIO-driver object server
    register class object failed hRes-0x800706.
    She has no toolbar on the bottom of her screen.
    We have gone into safe mode and tried to do a system restore but get the message system restore can not protect the pc. reboot When we reboot nothing changes. Also tried in safe mode to go to last good configuation which takes us back to the startup screen with same messages on it.
    I looked thru your forum and did see that there was a post on 7/23/05 page 1189 that said the problem was solved but didn't say how it was solved.
     
  2. Dee Dee 2

    Dee Dee 2 Thread Starter

    Joined:
    Feb 5, 2007
    Messages:
    4
  3. GlitterBay

    GlitterBay

    Joined:
    May 16, 2007
    Messages:
    2
    My Windows XP has given me the same failure with same symptoms. Do you have any advice after what you went through?
     
  4. GlitterBay

    GlitterBay

    Joined:
    May 16, 2007
    Messages:
    2
    I have Windows XP. Recently our PC has become very slow and now will not boot. I CAN boot in SAFE MODE, but when trying in real mode there is nothing. I get a few Startup Menu diagloue boxes and a message appears--

    register class object failed hRes-0x800706.

    We have no toolbar on the bottom of the screen.
    We have gone into safe mode and tried to do a system restore but get the message system restore can not protect the pc. reboot When we reboot nothing changes. Also tried in safe mode to go to last good configuation which takes us back to the startup screen with same messages on it.

    I looked thru your forum and did see that there was a post on 7/23/05 page 1189 that said the problem was solved but didn't say how it was solved. Can you please help...?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/541391

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice