Registry error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

winter592

Thread Starter
Joined
Feb 8, 2003
Messages
77
My sons Dell 2350 has been misbehaving. It flashes the dell logo and then goes to the screen that shows windows xp home editon. then things go wrong. you get a black screen apolagizing for the inconvience but windows didnt load succefully. It gives you choices of safe mode, last know good start, safe mode comand promt, ect ect. IF I choose safe mode I get a blue screen saying Register_error. with this line.
***stop:eek:xoooooo51 (0x00000003,0x00000003,0x00000000,0xE140F000)
then it dumps physical memory and tells me to contact tech suport.
If I ask to start in safe mode I get a list of long lines that all start with multi(0)disk(0)rdisk(0)partion(1)windows/system32.....
can you help?

*Theres no emotioncon in the eror line, i just cant seem to get it out of there.*
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top