Registry files opening with notepad!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sticker

Thread Starter
Joined
Sep 27, 2002
Messages
351
Hi all,

Any registry modifing files I have are NOT being added to the registry - they're opening with notpad instead. How do I revert back to the information being added to the windows registry and bypass notpad...

Many thanks in Advance
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,532
Right click on the file in question, and select "Open With...". Pick regedit and check always open this type of file with this application.
 
Joined
Dec 9, 2000
Messages
45,855
That's actually a useful safety feature which I use intentionally in order to avoid accidentally merging a file.

If you really want to merge the file, just Right Click on it and select "merge" from the right click menu.

It's controlled by the registry key:

HKEY_CLASSES_ROOT\regfile\shell

where the "default" value is:

edit
 

sticker

Thread Starter
Joined
Sep 27, 2002
Messages
351
JohnWill said:
Right click on the file in question, and select "Open With...". Pick regedit and check always open this type of file with this application.
Worked! - many thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top