1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Registry information invalid or missing

Discussion in 'Windows Vista' started by Grannynerd, Jan 30, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Grannynerd

    Grannynerd Thread Starter

    Joined:
    Jan 30, 2010
    Messages:
    1
    I've used Adobe's Framemaker 8.x for several years on a Dell Inspiron running Vista Home Premium. Lately, when I try to open the program I get the message "Registry information invalid or missing."

    I tried all the things in Adobe's knowledge base, to no avail.

    I tried disabling everything except the FrameMaker program; still didn't work.

    I would like to re-install and start over. However, I purchased it as a download and I copied the information they sent me to a backup disk. That disk has on,y "repair" "modify" or "uninstall" as choices. I choose "repair" or "modify" and then Framemaker will open.

    Does anybody know how to fix the registry editor? I downloaded and used Registry Mechanic, but that didn't work.

    From what I read, I don't want to be messing in the registry unless I really know what I'm doing!

    Thanks,
    Granny.Nerd
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/899002