1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Registry/system.ini Problems @ Start-up

Discussion in 'Earlier Versions of Windows' started by Frizzeled, Jan 13, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Frizzeled

    Frizzeled Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    7
    This is my first post. I've been having these problems however for the past week and I'm pretty much at wits end. If anyone can help I'd really be aprreciative. Here is the error messages I'm getting on ever re-boot. Which is many. So many I rarely use my computer anymore.
    -----------------MY OS IS WINDOWS 95--------------------

    CANNOT FIND A DEVICE FILE THAT MAY BE NEEDED TO RUN WINDOWS OR A WINDOWS APPLICATION.

    THE WINDOWS REGISTRY OR SYSTEM.INI FILE REFERS TO THE DEVICE FILE, BUT THE DEVICE FILE NO LONGER EXISTS.

    IF YOU DELETED THIS FILE ON PURPOSE TRY UNISTALING THE ASSOCIATED APPLICATION USING IT'S UNINSTAL OR SETUP PROGRAM.

    IF YOU STILL WANT TO USE THE APPLICATION ASSOCIATED WITH THIS DEVICE FILE, TRY RE- INSTALING THAT APPLICATION TO REPLACE THE MISSING FILE.

    C:\TRIALS~1\IRISAN~1\ANTIVI~1\WIMMUN32.VXD

    PRESS ANY KEY TO CONTINUE_
    CANNOT FIND A DEVICE FILE THAT MAY BE NEEDED TO RUN WINDOWS OR A WINDOWS APPLICATION.

    THE WINDOWS REGISTRY OR SYSTEM.INI FILE REFERS TO THE DEVICE FILE, BUT THE DEVICE FILE NO LONGER EXISTS.

    IF YOU DELETED THIS FILE ON PURPOSE TRY UNISTALING THE ASSOCIATED APPLICATION USING IT'S UNINSTAL OR SETUP PROGRAM.

    IF YOU STILL WANT TO USE THE APPLICATION ASSOCIATED WITH THIS DEVICE FILE, TRY RE- INSTALING THAT APPLICATION TO REPLACE THE MISSING FILE.

    C:\PROGRAM~1\DATASE~1\OMNISC.VXD

    *********WINDOWS STARTS*********

    ----------BLUE SCREEN OF DEATH APPEARS-------
    MESSAGE:
    A FATAL EXCEPTION OF OE HAS OCCURED AT 0028:C37AB845 IN VXD MCSCAN32(01). THE CURRENT APPLICATION WILL BE TERMINATED.

    (I THEN PRESS ENTER)

    *********************SYSTEM FREEZES****************

    ( I THEN PRESS CTRL + ALT + DELETE)

    *EXPLORER(NOT RESPONDING)----EXPLORER 5.5
    (I THEN PRESS END TASK FOR EXPLORER)

    * ALSO NOTE I JUST INSTALLED MCAFEE VIRUS SCAN 6.0 FOR WINDOWS 95 AND THATS WHEN PROBLEMS WORSENED BUT HAVE HAD THESE PROBLEMS BEFORE THEN
     

    Attached Files:

  2. IMM

    IMM

    Joined:
    Feb 1, 2002
    Messages:
    3,257
    It looks like something of a conflict with 2 antivirus programs. I think that WIMMUN32.VXD belongs to innoculateIt but I don't really recognize the trial that is referenced. Is it fully uninstalled? If you've uninstalled it and the reference still exists in the registry - you may have to remove it by hand. What is showing in your startup list in msconfig relating to that trial which can be unchecked? (or the startup folders?)
    Do you run Novell? Was the trial Cheyenne?

    On a slightly different tack (after looking thro' your bootlog) - does the line "device=drvspace.bin" exist in your config.sys and is the hard drive compressed?

    BTW - please stop shouting (typing in uppercase).
     
  3. Frizzeled

    Frizzeled Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    7
    Dr.Solomons Anti-Virus 7 - Used Unistall to delete
    Panda- Did not unistall properly using Unistall prg.
    Omni Casino (game)-Didn't unistall properly
    I put most downloads in a folder called Trial Software?

    I cannot locate/ open these following files.

    mscofig

    to uncheck anything in my start-up???

    unable to locate comes up please help.
     
  4. Frizzeled

    Frizzeled Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    7
    It seems that these references are because the program was not unistalled properly, but how do I deleate them manually?
     

    Attached Files:

  5. Hairy

    Hairy

    Joined:
    Mar 20, 2000
    Messages:
    574
    msconfig does not work with Win95

    try going to the sites of whatever it is you've uninstalled improperly for manual uninstall info......they are the only ones that know for sure what they changed

    familiar with regedit?
     
  6. Frizzeled

    Frizzeled Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    7
    :confused: Regedit. . .
     
  7. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,140
    First Name:
    Frank
    You apparently have MCAFEE VIRUSSCAN and COMPUTER ASSOCIATES INOCULATEIT both installed. My advice would be to uninstall them and completely clean out all leftover files and registry entries. This article should help to get you going and will show you how to access the registry via Regedit.

    By the way, the Windows 98 MSCONFIG utility can be used with Windows 95. It is just a matter of obtaining the file from here, placing it in the C:\Windows\System folder, then rebooting.:D


    Frank's Windows 95/98 Tips:)
     
  8. Frizzeled

    Frizzeled Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    7
    I will look into Regedit and other suggestions as well, thanxs so much for all the help, I'll let you know if I run into any problems, but I think somethings gotta give lol. This computer is a stuburn lil piece uh..o.k. I went off the deep end for a sec. Woo.. Thanxs.;)
     
  9. Frizzeled

    Frizzeled Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    7
    Just wanted to give thanxs for all help thus far by posting this link. I've found this page and can't leave.. it's great!




    http://www.winguides.com
     
  10. Frizzeled

    Frizzeled Thread Starter

    Joined:
    Jan 12, 2003
    Messages:
    7
    Thansx so much you guys I was able to download and retrieve the msconfig \System Configuration :D

    I will now delete this junk of my comp. all the error messages were on the msconfig, old undeleted files givin me troubles. Thanxs..YiPPe!

    On another note, I re-installed Windows.....and lost all sound....%$%$!#$^^*)(^[email protected]!!:mad:

    :( WHY....

    I have-
    Yamaha OPL3-SAx Sound System
    Creative Labs Sound Blaster Pro
    MS Windows Sound Sytem Compatible

    I checked my device Manager and they show yellow conflicts in these sound devices?

    Please help me I'm exhasuted mentally and haven't slept in 2 days......
     

    Attached Files:

  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112971

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice