"regsvr32 /u shmedia.dll" helped, but removed "video" info

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RASKAL

Thread Starter
Joined
Oct 8, 2008
Messages
2
whenever i clicked on a large video file in explorer (running xp sp2 on inspiron 6000), explorer would crash. i found a tip online to run "regsvr32 /u shmedia.dll" and that fixed the problem completely.

however, this fix created a new problem - - now all the info that used to be under "Audio" or "video" is gone! any fix? "date modified" is still there, but i like to sort my video folders by artist, and now it does me no good.

by the way, when i now click on an avi's properties, summary tab, and go to advanced, all the needed info is missing from there too.

from doing a search, i see that the way to undo the original fix is to run "regsvr32 shmedia.dll", but then i think i will have errors with large avi's.

so, any other fix?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top