New ReImage Repair and AdwCleaner both slowed newly upgraded RAM

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maynard420

James
Thread Starter
Joined
Mar 2, 2016
Messages
6
Help..... cannot do a clean install from external hardrive so not an option. System restore not working either. Acting like BOTH drives are corrupted. I tried ReImage Cleaner and that's where it all began. Found out is was malware. Went through AdwCleaner scan and cleaned. Same thing. Slightly worse actually. Avg won't allow uninstall says Avg Zen (never even heard of it) cannot be uninstalled "to uninstall Zen you must first uninstall Avg Protection. Go to uninstall and there is only one AVG there. Running Bitdefender at the moment. HP Dv7-7023cl 16G RAM, Win 7.
 

maynard420

James
Thread Starter
Joined
Mar 2, 2016
Messages
6
Help..... cannot do a clean install from external hardrive so not an option. System restore not working either. Acting like BOTH drives are corrupted. I tried ReImage Cleaner and that's where it all began. Found out is was malware. Went through AdwCleaner scan and cleaned. Same thing. Slightly worse actually. Avg won't allow uninstall says Avg Zen (never even heard of it) cannot be uninstalled "to uninstall Zen you must first uninstall Avg Protection. Go to uninstall and there is only one AVG there. Running Bitdefender at the moment. HP Dv7-7023cl 16G RAM, Win 7.
UPDATE: got AVG completely gone along with Zen. Still slow but not as terrible. I.E. pulling up a new tab only takes 2-3 minutes instead of 5. With this RAM and A Quad core it should open new tabs in a couple seconds.
 

maynard420

James
Thread Starter
Joined
Mar 2, 2016
Messages
6
SSSOOOOOOOOOOOOOooooooooooooooo...... seems not matter disc to external, DSK to USB, Disk seems corrrupted which is weird cause I set this system up with it.............I am lost.7
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top