1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Reinstalled Graphics card and monitor says no signal

Discussion in 'Hardware' started by Kisynq-, Jul 17, 2019.

Thread Status:
Not open for further replies.
  1. Kisynq-

    Kisynq- Thread Starter

    Joined:
    Jul 17, 2019
    Messages:
    2
    I took out my graphics card out of my computer to clean and after putting it back in my monitor says there's no signal. Everything seems to be working, including the graphics card fan. All videos I've watched said to take out the graphics card which will give you integrated graphics and than to change to the main graphics card. However I dont believe I have integrated graphics and any port I try on the graphics card doesnt work. What can I do to fix this?
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    22,542
    For anyone replying
    The card is
    Gtx 1050
    and the CPU
    AMD 4300 Quad Core Processor
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1230162

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice