1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Reinstalled vista and now it doesnt connect wireless adapter

Discussion in 'Windows Vista' started by ScottishAdam, Aug 10, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. ScottishAdam

    ScottishAdam Thread Starter

    Joined:
    Aug 4, 2012
    Messages:
    26
    I have had nothing but hell since reinstalling vista. I have a wireless card which worked prior to reformatting the hard drive and reinstalling vista. Now it cannot detect it. I tried downloading wireless drivers for this exact model hp pavilion 6700 but still no luck. I have no idea what to do now and I have already spent money fixing this laptop and buying another copy of vista to try and get it working again.

    Can someone please help
     
  2. Soldi3runit

    Soldi3runit

    Joined:
    Aug 10, 2012
    Messages:
    13
    Do you have the CD that should of came with the card? (assuming it is a external adapter) If it is built in, you will have to get exact model name and number of the adapter to find it on the internet via the Company Site and if you don't have the CD, you will have to do the same..
     
  3. ScottishAdam

    ScottishAdam Thread Starter

    Joined:
    Aug 4, 2012
    Messages:
    26
    I bought the laptop from my friend and I dont think they had a cd for that. I have no idea what type of adapter it is. Would I have to open the laptop up to determine that?
     
  4. Soldi3runit

    Soldi3runit

    Joined:
    Aug 10, 2012
    Messages:
    13
    Check Device manager.

    Go to Start>>Right click my computer >>Click Properties >> Go to Tab Hardware >> Device manager >> look under Network Adaptors and tell me what you see there.
     
  5. ScottishAdam

    ScottishAdam Thread Starter

    Joined:
    Aug 4, 2012
    Messages:
    26
    There is no network adapters node. I have a few exclamation marks under other devices. 2 of which is ethernet controller. This does not look promising does it?
     
  6. Soldi3runit

    Soldi3runit

    Joined:
    Aug 10, 2012
    Messages:
    13
    Well the problem is, when you do a system recovery or restore on a computer, sometimes, hardware will become unresponsive but this happens usually only with laptops.

    Best bet is to try to unplug your adaptor and replug it in but this will be hard since it is a laptop. But if you successfully do this, it should have a popup saying "New hardware found".
     
  7. ScottishAdam

    ScottishAdam Thread Starter

    Joined:
    Aug 4, 2012
    Messages:
    26
    I tried that and still no difference. It just does not detect it. Is the problem simply that I do not have the exact drivers needed for it?
     
  8. ScottishAdam

    ScottishAdam Thread Starter

    Joined:
    Aug 4, 2012
    Messages:
    26
    I even downloaded the correct drivers for the wireless adapter going by the numbers on the adapter. Still not detecting it.
     
  9. Soldi3runit

    Soldi3runit

    Joined:
    Aug 10, 2012
    Messages:
    13
    Probably a defective Driver, I gave all answers I can give about this situation. Your problem is either the Adapter is not properly plugged in, your not finding the correct driver or the driver is faulty.
     
  10. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,586
    Any error message when you tried to install the downloaded driver?
     
  11. ScottishAdam

    ScottishAdam Thread Starter

    Joined:
    Aug 4, 2012
    Messages:
    26
    No error message when installing the drivers. I really dont want to spend anymore cash trying to fix this laptop. It might have to get thrown off a wall very soon lol
     
  12. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,586
    Now with the drivers installed is there anything under Network Adapters in Device Manager?
     
  13. ScottishAdam

    ScottishAdam Thread Starter

    Joined:
    Aug 4, 2012
    Messages:
    26
    There is still no network adapter node. There are 2 ethernet controller nodes under `other devices` both with exclamation marks
     
  14. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,586
    Rather unusual to not get an error message on the installation and yet not have the adapter at least recognized as a network adapter.

    Assuming they all exist, install these drivers in this order--chipset, ethernet, wireless. If that doesn't work or give an error message I am definitely stumped.
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1064652