Relatek HD Audio Drivers Not Getting Installed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bnaveenc

Thread Starter
Joined
Dec 30, 2010
Messages
1
I'm trying to install Realtek HD audio drivers for my computer but it always gives a message as "Install Realtek HD Audio Driver Failure". Now how should i go about it!!

I've Microsoft XP Professional, Version 2002, SP2

When I check in the Device Manager, "Realtek High Definition Audio " is showing an yellow exclamatory mark . When I saw the "Detalis" tab in the properties, it shows HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_8086D607&REV_1001\4&C2FCED8&0&0201

On my intel drivers CD, it is written "for the intel Desktop Boards D945GCNL and D945GCPE Esential Series".

Please help me so that my Audio drivers get installed.
 

ekim68

Mike
Joined
Jul 8, 2003
Messages
56,765
bnaveenc, please stay in this thread and not intrude on another thread...I closed your response in that thread and you can continue here.
 

ekim68

Mike
Joined
Jul 8, 2003
Messages
56,765
They may not have installed the first time....Load your CD up again and make sure you install the audio drivers for those specific Intel boards....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top