1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Remote access problem

Discussion in 'Windows XP' started by itsmeitsmeitsme, Jan 9, 2003.

Thread Status:
Not open for further replies.
  1. itsmeitsmeitsme

    itsmeitsmeitsme Thread Starter

    Joined:
    Apr 29, 2002
    Messages:
    789
    I have attempted to use remote access with 2 of my sisters with no avail......both times it says it is unable to connect to the computer...my one sister was able to use it and get into my computer but i have not had success....could it have anything to do with my firewall(sygate)...any suggestions??
     
  2. computer-aces

    computer-aces

    Joined:
    Apr 19, 1999
    Messages:
    391
    I'm assuming your using XP and using that remote access that's included. I'm not sure what port this uses (I don't use this), but I'm pretty sure your firewall is probably blocking that port. If you can temporarily disable your firewall, I'd do it and then try the remote access feature.

    Cory
     
  3. itsmeitsmeitsme

    itsmeitsmeitsme Thread Starter

    Joined:
    Apr 29, 2002
    Messages:
    789
    thanks I'll give it a try
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Remote access problem
  1. emptyxremedy
    Replies:
    2
    Views:
    739
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112389

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice