Remote Desktop Web Connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mr_Webmaster

Thread Starter
Joined
May 15, 2003
Messages
419
Here's a stopper for you:

Running Remote Desktop Web connection, it tells me that "The local policy of this system does not permit you to logon interactively."

This is with a correct username and password, and I'm authorized to use Remote desktop.

How would I go about fixing this?
 
Joined
Jun 8, 2002
Messages
281
Mr Webmaster- In order for this thing to work, your default email program has to be Outlook Express. It may also work with Outlook, but I don't know.

Also, make sure that your remote services are turned on in your services.....Control Panel>Administrative Tools>Services.
 

Mr_Webmaster

Thread Starter
Joined
May 15, 2003
Messages
419
What does E-mail have to do with Remote Desktop? I'm running outlook. and which remote service? I have remote desktop enabled in the system propteries.
 

Mr_Webmaster

Thread Starter
Joined
May 15, 2003
Messages
419
Tried setting my default e-mail client to Outlook Express, and it didn't work. I have attached a screenshot taken using the web interface.
 

Attachments

Joined
Jun 8, 2002
Messages
281
I've used remote assistance before and the first time I tried to connect to another computer, I received the same error message.

Believe it or not, this program runs through Outlook Express or Messenger. I don't know about using Messenger, but Outlook Express must be your DEFAULT email for this to work. Both you and the other machine you're trying to connect to must have these programs. I would suggest that you make sure that both computers have Outlook Express as it's default email. Also, if you are behind a firewall, turn it off.

So, I made Outlook Express my default email, and the error was gone and I was able to connect to the other machine.

Try it out.....it's kinda fun.
 
Joined
Aug 30, 2003
Messages
1,281
ChuckG

I use remote desktop sharing on 2 computers which both are set to Outlook as default mail not Outlook Express and I have no probs connecting ?
 
Joined
Aug 30, 2003
Messages
1,281
From Microsofts site :
To resolve this behavior, add allowed users to the Remote Desktop Users list:
Click Start, point to Settings, and then click Control Panel.
Double-click System, and then on the Remote tab, click Select Remote Users.
Click Add type in the user account name, and then click OK.

If you are adding more than one user name, use a semicolon to separate the names.
Note: Adding users to the Remote Desktop Group requires that you are logged on through an administrator account.

Read the full link here:
http://support.microsoft.com/?kbid=289289
 

Mr_Webmaster

Thread Starter
Joined
May 15, 2003
Messages
419
ChuckG-
I'm trying to use Remote Desktop, which is different than remote asstince, and Remote desktop uses the users of the computer to login.

EvileYe-
Remote Desktop sharing is a NetMeeting thing, and I'm using Windows XP's Remote desktop (terminal services remaned)

EvileYe-
I'm a member of every group exept Guests, I already did that to no avail.

Told you guys it was a stopper:D
 

Mr_Webmaster

Thread Starter
Joined
May 15, 2003
Messages
419
scratch that, I'm part of every group exept for Guests, users, and power users (i'm part of the admin group), and it still doesn't work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top