1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Remote Desktop will NOT connect

Discussion in 'Windows XP' started by JonnyW, Feb 28, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. JonnyW

    JonnyW Thread Starter

    Joined:
    Feb 24, 2005
    Messages:
    12
    I am having problems connecting to my PC using (MS) Remote Desktop.
    When I run netstat -a I cannot see any service listening on port 3389.

    I did have pcAnywhere installed (which I have since removed) and I am wondering if this has kicked off the problem.

    I have tried everything, all the usual options are selected (My Computer > Remotes > Allow Users To Connect To This PC etc.) and Terminal Services are active in Services but I just CANNOT get a remote connection.

    Is there any way I can get the RD service to run (via a DOS command or otherwise) so that it listens on port 3389 for incoming TCP connections?


    Any ideas?
     
  2. realphx

    realphx

    Joined:
    Feb 6, 2005
    Messages:
    53
    im not promising that this will solve the problem but when i tried to use remote desktop. THIS WORKED FOR ME. and im not sure if it will work for you. i had to change something in the local security settings. I forgot what it was but i think this is it. Start > controll panel > adminstrative tools > local security policy . and under user rights assignments there is access this computer from a network and allow login thru terminal services. im not sure which one it is but i think its the 1st one. then under propertys do add user or group.. advanded... find now.... select all that are listed then OK. Also make sure that you have "Allow users toconnect to this computer remotly" enabled under system propertys. Then you should restart i guess. If this doesnet work than whatever... but thats what i did and it worked.

    If i am wrong and it doesent work, then check out TightVNC. i use it to remotly controll computers over LAN you could use TightVNC as a alternitivate. I use it, its great. If your trying to connect over the internet. Use Radmin ... its the same as pcanywhere but smaller and easier to use. You have the choice to not use it, im not forcing you.
    if im wrong im sorry
     
  3. JonnyW

    JonnyW Thread Starter

    Joined:
    Feb 24, 2005
    Messages:
    12
    Trying this...

    Thanks realphx !!
     
  4. JonnyW

    JonnyW Thread Starter

    Joined:
    Feb 24, 2005
    Messages:
    12
    Did it...

    Still not showing as listening on port 3389 in netstat -a
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Remote Desktop connect
  1. emptyxremedy
    Replies:
    2
    Views:
    528
  2. SilverSurf
    Replies:
    3
    Views:
    323
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/335871

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice