Remove Login message at W98 startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jldjs

Thread Starter
Joined
Sep 23, 2003
Messages
228
I used to conenct to my office network from this W98SE pc. Now I don't need to. How can I get rid of the logon screen that comes after startup? I'm not sure if it is a windows logon or a network logon. THe userid is "default" and there is no password so I can cancel or "OK" and the startup completes but it's become a nusance now. THanks
 
Joined
Feb 23, 2003
Messages
16,274
Go to start/settings / control panel / networking and in the dropdown menu choose windows and ok.
 

jldjs

Thread Starter
Joined
Sep 23, 2003
Messages
228
Thanks motherboard, that was simple. Didn't have this issue prior to installing my wireless adapter last month. COuld that have changed the selection from Windows Logon to Primary Network Logon?
 
Joined
Feb 23, 2003
Messages
16,274
Didn't know it was possible but from the sounds of it...Maybe so..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top