1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

removed Ubuntu ...now can't get into recovery partition

Discussion in 'Windows 7' started by techntraining, Sep 14, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. techntraining

    techntraining Thread Starter

    Joined:
    Oct 25, 2007
    Messages:
    107
    first of all been awhile since I last posted here.
    I recently tried to remove ubuntu from my computer and got the grub rescue screen.
    tried redoing the computer from recovery partition this didn't work
    tried reinstalling Ubuntu didn't work still grub rescue
    changed some settings and now i get grub to come up
    has the options for ubuntu and the windows recovery environment
    when trying to go to windows recovery grub just restarts
    I searched and found many kind of like issues but most were solved with a windows 7 disk. I found disk that I had from a college upgrade program, and nothing worked for me.
    from the repair computer option selecting console i tried:
    fixboot
    fixmbr
    as well as the steps in this article:
    http://www.sevenforums.com/installation-setup/62209-remove-grub-restore-windows-7-a.html
    called sony about the issue all they said they could do is send out the disk for $55 plus tax and shipping.
    any help would be appreciated and thanks in advanced.
     
  2. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,917
    First Name:
    Ron
    Someone from here helped me out a year or so ago with similar problem. Here is what he sent me to do and it worked:)

    "Restore MBR

    As we noted, GRUB is gone and so is the ability to boot into Windows. You would now need to boot from the Windows CD/DVD to restore the Master Boot Record. You can also use other Live CDs like one of my absolute favorites and highly recommended HBCD just in case you don’t have Windows installation media handy. Here are the steps:

    Boot from Windows CD/DVD and choose “Repair” when it shows up.


    Choose command prompt on the resulting screen and run the following two commands:
    bootrec /fixmbr
    bootrec /fixboot
    XP users need to run the recovery console from Windows XP CD and then type fixmbr when at the command prompt."
     
  3. techntraining

    techntraining Thread Starter

    Joined:
    Oct 25, 2007
    Messages:
    107
    thanks for the speedy reply
    tried both of those commands
    bootrec /fixmbr completed successfully
    bootrec /fixboot error:
    'the volume does not contain a recognized file system.
    Please make sure that all required file system drivers are loaded and that the volume is not corrupted'
    anything else anyone can think to try?
    Thanks again in advance.
     
  4. johnebadbak

    johnebadbak

    Joined:
    Feb 28, 2002
    Messages:
    1,731
    more than likely ubuntu has deleted the recovery partition during the install process.
    get a download of mini tool partition wizard.
    http://partitionwizard.com/download.html
    get the cd version bottom of the page.burn to disc.
    boot off the cd and check the partition table..
    this tool will set up partitions for your system if any missing
    a reinstall of windows will be needed,
    if you had used the win7 back up and restore make a system image and a rescue disk would have saved a lot of work..
     
  5. techntraining

    techntraining Thread Starter

    Joined:
    Oct 25, 2007
    Messages:
    107
    okay since I ran the bootrec /fixmbr the grub loader is gone, now it comes up with the message 'Missing operating system'. so other then the bootrec /fixboot is there another way to get the windows bootloader running. I once had hbcd but have since lost it, so maybe if someone could point me in the right direction for that I could attempt from that cd.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - removed Ubuntu can't
  1. rickybeckwith4
    Replies:
    1
    Views:
    150
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1069011

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice