Removing "From" field on resend messages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Larry718

Thread Starter
Joined
Aug 25, 2003
Messages
67
When I resend a message the "From" field automaticallly shows at the top of the message. The "From" addrress, in the Sent window, shows another e-mail address plus my regular one. When I go to the Options box on the toolbar it shows the "From" and "Bcc" checked. When I uncheck the "From" and resend, my proper e-mail address shows in the "From" field in the the Sent window. How do I permantly remove the check mark next to "From " in the Options box?
Tks for your help
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top