removing isp accounts

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

newdumbo

Thread Starter
Joined
Oct 18, 2001
Messages
85
My daughter is having trouble connecting to the internet.Her pc has recently been up-graded(more memory) and windows me re-installed together with a new cpu fan.She was subscribing to tiscali.co.uk and since the upgrade the problem has occurred.She tried re-installing the isp from disc and although everything seemed to go ok she could not connect.There appears to be evidence of other isp accounts on the pc and what she would like to do is start from scratch and remove all isp accounts and re-install tiscali.Could someone please help with removing everything and start from scratch.
 
Joined
Mar 19, 2001
Messages
796
Hi Newdumbo, welcome to TSG !!

Let's try the easy way first.

Left-click "My Computer" and open up the Dial-up
Networking folder. In there you will see the
"Make New Connection" icon. KEEP that one
and delete all the other icons that may be in
there. All the others.

Reboot. Just 'cause it's fun. LOL

OK, when back up, go to that "Make New Connection"
icon, and click on it. You will be prompted to give it
a name and a phone number, etc. Do so. Call it
Whatever.

Now, make absolutely sure that your sister is using
the exact user name and password. Try to log in -
You should hear the modem kick-in. If ya don't,
then you have a modem problem.

You can also use the software from the ISP at the
point where no icon connections exist. Let us know...
 

newdumbo

Thread Starter
Joined
Oct 18, 2001
Messages
85
Thankyou Dogbonz
I'll pass on the suggestions to my daughter and ask her to try them.I'll keep you posted with her progress.
 
Joined
Mar 19, 2001
Messages
796
Oops.... I said "sister"...


I guess it's because you look so young....

BTW, one more tip.

On a rare occassion I've had to go into
"Add/Remove" and actually take OUT Dial-
up Networking and reboot and re-install it.

It's rare, but it happens.

Happy New Year to you and EVERYBODY.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top