Removing malware

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hgibbs

Thread Starter
Joined
Jan 21, 2001
Messages
20
I have a Dell Inspiron 1100 running WinXP which is infected with Trojan Virtuemonde,Rootkit.Agent, and probably more.
I can't post a HJT log because: I boot up, the screen finally appears with icons but before I can start a program, the icons disappear and only the background is there and nothing happens. Then the icons will reappear in 10 to 30 seconds and then disappear again. If I do get to click on an icon, the progran won't load and then it goes blank again. This process repeats continually.
I have tried a reinstall of XP, but it won't read the CD. Tried clicking on the icon for HijackThis and it wouldn't load.
I did get it to run Spy Doctor. It did identify the malware above, but would not remove it. Said there were 238 infections!

Is there any way to run a removal program using a flash drive or what approach should I take?

hgibbs
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top