Reoccurring hijacker!!! HELP!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

titanfanof89

Thread Starter
Joined
Sep 6, 2002
Messages
76
system appears to be clean for now until, the computer is restarted or internet explorer is opened. hijacklog is clean, adaware does detect hijackers everytime it's ran, panda scan says clean, spybot detects a few things then "cleans" it. Why does stuff keep coming back and the start page change at random. Things run smooth for a day and then it comes back. Still trying to figure out what "it" may be. it is the about:blank start page that i'm referring to.

any advise? Is there some manual stuff that needs to be done?
 
Joined
Dec 9, 2000
Messages
45,855
Cleaners such as Ad-aware and Spybot will almost always find something after you have done some browsing. These are usually "tracking cookies" and not a real problem to be concerned about.

However if you are getting search and homepage hijacks, that's another matter. You should post a Scanlog using version 1.98.2, available here:

http://www.net-integration.net/tools/hijackthis.html
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top