Repeated Internet freezes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

purple_cheese

Thread Starter
Joined
Mar 29, 2008
Messages
1
System: Windows XP SP2
HP Pavilion Intel(R) Pentium(R) 4 CPU 2.93GHz 2.93, 1.25GB of RAM
Norton antivirus

Ok, so recently I have moved and am using an external D-Link wireless connecter to connect up to the wireless router. While the signal strength has been low, it has been fine for gaming and general internet use.
Just yesterday while I was gaming I started getting repeated disconnecting, and assumed it was the wireless signal but this showed no sign of getting wrose or disconnecting. It is also happening with websites, I can open up the first few pages fine, but then it gets slower and just stops loading, if I close it and open it back up it usually fires away again for a few pages then does the same thing.
In gaming the latency slowly builds up till it just disconnects me. Noone else in the house is having trouble with the wireless at all.
I have tried turning off the firewall and auto protect thingee from norton, but this had no effect.
I am going to try to find a cable to connect directly to the router, but any help and advice would be much appreciated ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top