1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Repeatedly reboots, can't get into Safe Mode

Discussion in 'Hardware' started by Aradia112, Jul 22, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Aradia112

    Aradia112 Thread Starter

    Joined:
    Jul 22, 2009
    Messages:
    4
    Hello, I hope someone will be able to help me, I've been at my computer for days trying to fix it with no success. (I only have a basic understanding of computers).
    The issue: When I turn my computer on, it starts to boot until the Windows XP Icon screen, then reboots itself, repeatedly. The power supply is staying on. I've tried to run the computer in Safe-Mode(w/command prompt), Last Best Config and every other option on that screen but does the same thing, starts, then reboots. I've taken my computer apart, cleaned all the dust off the fan, pulled out and inserted the memory card, made sure no cables were loose. This did nothing. Any ideas or suggestions? I'm not sure if I'm dealing with a virus from h*ll or a failing component?

    Thank you!!!!!:)
     
  2. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Do you have the operating System disc???
     
  3. Aradia112

    Aradia112 Thread Starter

    Joined:
    Jul 22, 2009
    Messages:
    4
    No, everything was pre-loaded onto my machine. I have an Acer Aspire Desktop.
     
  4. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
  5. Aradia112

    Aradia112 Thread Starter

    Joined:
    Jul 22, 2009
    Messages:
    4
    It turns out ALT + F10 worked for me! Thank you for that link!:):rolleyes: I used the Last Known Good Config. Now that I am able to get to my desktop, I'm running a few different Virus/spyware scans. Is there anything I should look for or check while I'm able to get in? I'm not sure why I had all these problems to begin with?
     
  6. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Could have been anything.....some of your system files got damaged some how....it happens......

    At least you have some recovery...but always back important data regularly...especially photos
     
  7. Aradia112

    Aradia112 Thread Starter

    Joined:
    Jul 22, 2009
    Messages:
    4
    Will do! Thank you so much for your assistance with my computer nightmare:D
     
  8. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/845587

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice